Jump to content


- - - - -

MORE SLIGHT ERRORS TO 1.6


59 replies to this topic

#21 figge88

figge88

    Member

  • Members
  • PipPip
  • 12 posts

Posted 03 August 2013 - 07:21 PM

Yep, a clean install and now it works well in admin.

 

Regards

Fredrik


Edited by figge88, 03 August 2013 - 07:25 PM.

  • 0

#22 figge88

figge88

    Member

  • Members
  • PipPip
  • 12 posts

Posted 03 August 2013 - 08:11 PM

Now I noticed something else. Prices aren't calculated with tax, so the price incl. taxes and price excl. taxes are the same...

Any ideas?

 

Regards

Fredrik


  • 0

#23 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 05 August 2013 - 09:19 PM

Prices aren't calculated with tax, so the price incl. taxes and price excl. taxes are the same...

 

Regards

Fredrik

You need to configure it properly. Start with System->Localization->Taxes, then set Tax class for each product.


  • 0

#24 figge88

figge88

    Member

  • Members
  • PipPip
  • 12 posts

Posted 06 August 2013 - 02:58 PM

You need to configure it properly. Start with System->Localization->Taxes, then set Tax class for each product.

This is already done. And taxes was working fine before I installed OpenShop.


  • 0

#25 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 06 August 2013 - 07:19 PM

OpenShop doesn't change your shop's settings. You can disable it and check if taxes are working.

 

Regarding OpenBay, do you use OpenCart 1.5.6 with OpenBay built-in?


  • 0

#26 figge88

figge88

    Member

  • Members
  • PipPip
  • 12 posts

Posted 06 August 2013 - 08:47 PM

OpenShop doesn't change your shop's settings. You can disable it and check if taxes are working.

 

 

Well how about that, I disabled OS and still no taxes. Sorry for taking your time! Now off to bug someone over at OC forum instead ;)

Cheers mate!


  • 0

#27 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 18 September 2013 - 09:22 AM

Oh, I will try to hunt that


  • 0

#28 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 29 October 2013 - 01:05 PM

Its better to make database backups from your hoster's interface. For example, at PHPMyAdmin


  • 0

#29 Ivan Pramono Susanto

Ivan Pramono Susanto

    Advanced Member

  • Members
  • PipPipPip
  • 135 posts

Posted 31 October 2013 - 02:40 PM

http://www.techrepub...ing-phpmyadmin/

 

hope it helps


  • 1

#30 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 19 March 2014 - 11:18 PM

Thats a bit strange. Are you sure? Can you make some more tests?


  • 0

#31 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 21 March 2014 - 10:33 AM

Thats quite strange. Send me help invitation or PM your shop URL and admin log/pass


  • 0

#32 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 22 March 2014 - 11:26 AM

Hmm, I don't see your invitation. PM me login details


  • 0

#33 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 23 March 2014 - 10:22 AM

That "responsive theme vQmod" clips the additional photos a bit. That doesn't depends of OpenShop is active or not.

 

Different additional photoes positions at main and substores are because of different image sizes configured.


  • 0

#34 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 23 March 2014 - 11:31 AM

Image sizes are configured at "Image" tab of store/substore settings page.
  • 0

#35 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 25 March 2014 - 07:14 AM

What is store URL? I have checked http://collectablescorner.co.uk/ and it works ok.


  • 0

#36 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 26 March 2014 - 09:30 AM

Don, setup it to give blank page and let me know to make test.


  • 0

#37 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 26 March 2014 - 10:41 AM

I have typed in IP instead of smtp.gmail.com and now it says Password not accepted at error log. Try to play with it


  • 0

#38 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 27 March 2014 - 12:24 PM

Have you found the way?


  • 0

#39 MaxD

MaxD

    Administrator

  • Administrators
  • 706 posts

Posted 29 March 2014 - 12:35 PM

I think all that problems are about spam filters. First of all check your mail spam folders. Next you can negotiate with your hoster about sendmail spam filter.


  • 0

#40 Douglas Tybel (guest)

Douglas Tybel (guest)
  • Guests

Posted 21 December 2017 - 06:54 PM

OpenShop doesn't change your shop's settings. You can disable it and check if taxes are working.

 

Regarding OpenBay, do you use OpenCart 1.5.6 with OpenBay built-in?

I think all that problems are about spam filters - Douglas Tybel


  • 0



Reply to this topic



  



 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Community Skin by Fredson Nunes Junior