Jump to content


Problems with Lightning v1.34 and Journal 2


2 replies to this topic

#1 Peter (guest)

Peter (guest)
  • Guests

Posted 24 May 2016 - 10:04 AM

Hi Max,

 

There are problems with my site after upgrading today from Lightning v1.32 to v1.34:

The main site seems ok.

The largest multistore is the one with problem:

Some of the category and manufacture links are broken, leading to a page with message "category not found", this page has a URL belonging to the multistore but the theme skin is from the main site.

If I disable Lightning these problems disappear.

 

My site is OC1.5.5.1 and has latest Journal v2.7.3 with Journal cache enabled with all cache options on except Minify HTML

 

I  tried to solve this by:

1) disable Journal cache  and disable Lightning, then

2) delete Journal cache and Lightning cache from admin panel

3) Enable Journal cache and Lightning 

...but problem remains so...

 

In Cpanel File Manager I noticed clicking Lightning cache is not totally empty after Clear Cache. One of sub folders has may folders in it with many files.

So I tried:

4) Disable Journal cache  and disable Lightning, then

5) Delete Journal cache and Lightning cache from Dpanel file manager

6) Enable Journal cache

7) Reinstall lightning and reenable

 

This did not fix it either. It seems to be a problem with Lightning v1.34

 

Please advise

Cheers

Peter

 

 


  • 0

#2 MaxD

MaxD

    Administrator

  • Administrators
  • 720 posts

Posted 24 May 2016 - 10:11 AM

Huh, that is not good! Please submit your FTP access details along with some exact description how to reproduce the bug.

http://lightning.devs.mx/report/


  • 0

#3 Guest (guest)

Guest (guest)
  • Guests

Posted 29 May 2016 - 02:47 AM

Hi MAx,

Have sent you FTP details and insturctions to reproduce bug.

I have spent a few days trying to solve this but not been able to.

 

 

Please advise.

Cheers

Peter

 


  • 0



Reply to this topic



  



 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Community Skin by Fredson Nunes Junior