Jump to content


Lightning for subdomain


19 replies to this topic

#1 Dexter Yeung (guest)

Dexter Yeung (guest)
  • Guests

Posted 13 April 2016 - 02:33 AM

Hi,

 

I have purchase a license for xxx.com, and how to configure it to its subdomains?


  • 0

#2 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 14 April 2016 - 07:04 AM

Hey,

 

any idea?

 

I have a license for one domain and it works for its one sub-domain but not the other one.

 

Need you help....


  • 0

#3 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 14 April 2016 - 03:04 PM

Lightning should work automatically for subdomains. Please tell the address of your shop.


  • 0

#4 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 14 April 2016 - 03:35 PM

Hey,

 

They are shop.divingexpress.com and proshop.divingexpress.com.  The problem is at proshop.divingexpress.com, the Lightning panel doesn't show the license info and caching info.

 

Any idea?


  • 0

#5 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 15 April 2016 - 12:52 PM

Its not a license problem, something is wrong with Lightning in general there.

Please send me FTP access details to [email protected]


  • 0

#6 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 19 April 2016 - 03:44 AM

Hi,

 

How is the investigation now, please update...


  • 0

#7 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 20 April 2016 - 03:54 AM

Hi Admin,

 

Any result from your investigation?

 

I just temporary disabled login account, please tell me when to re-activate it.


  • 0

#8 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 25 April 2016 - 03:38 AM

When will you start to examine our problematic web site?


  • 0

#9 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 25 April 2016 - 07:29 AM

Replied by mail.


  • 0

#10 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 25 April 2016 - 08:32 AM

Hi Admin,

 

I Just receive the notification mail from the forum, not yours as mentioned...


  • 0

#11 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 25 April 2016 - 01:58 PM

I can't enter the FTP you've sent me, looks like password is incorrect.

 

Please check and send me FTP access details for both faulty sites.


  • 0

#12 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 25 April 2016 - 02:39 PM

Looks like your site is off at this moment


  • 0

#13 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 25 April 2016 - 02:55 PM

Hi Max,

 

Ii have sent you login info, it is sFTP protocol, not FTP...


Edited by dextery, 25 April 2016 - 02:55 PM.

  • 0

#14 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 25 April 2016 - 03:14 PM

Fixed. There was wrong access rights set for system/cache and system/logs folders.

 

Is Lightning pregeneration working at your main site?

 

Copy system/lightning files from this site to www.divegearsolution.com


  • 0

#15 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 June 2016 - 07:27 AM

Hi Admin,

 

my URL is proshop.divingexpress.com and has been moved to a new web server.  After the move, the lightning disconnected to the server and cannot be enabled since.  I have checked all sub-folders related but in vain.

 

Please advise...

 

It is a license under the domain name divingexpress.com


  • 0

#16 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 13 June 2016 - 12:08 PM

Maybe your server has problems/restrictions around connecting to external sites.

Please send your FTP access details for investigation.


  • 0

#17 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 13 June 2016 - 12:33 PM

Just noticed that you have sent me details already, checking.



But I can't connect with this credentials, please check.


  • 0

#18 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 June 2016 - 12:41 PM

Hi Admin,

 

Yes, the connection has schedule for accessing.  Now it is open for additional access.  Please try it.

 

BTW, I also move another opencart to the same server and the lightning is working fine.


  • 0

#19 MaxD

MaxD

    Administrator

  • Administrators
  • 715 posts

Posted 13 June 2016 - 01:04 PM

Indeed, that was rights issue.
system/logs folder should be 777 too (that is OpenCart requirement).


  • 0

#20 dextery

dextery

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 June 2016 - 01:26 PM

Thanks...


  • 0



Reply to this topic



  



 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Community Skin by Fredson Nunes Junior