Jump to content


Photo
- - - - -

vQmod Pro Discussion


26 replies to this topic

#1 MaxD

MaxD

    Administrator

  • Administrators
  • 720 posts

Posted 04 November 2015 - 10:03 AM

This is topic for vQmod Pro discussion. Post your opinions and bug reports here.


  • 0

#2 Guest (guest)

Guest (guest)
  • Guests

Posted 04 November 2015 - 10:25 PM

Installed and testing (OC 1.5.6 - Default theme)

I like the way you coded the find "admin" directory.

Updates to follow.

 


  • 0

#3 Ernst Jakob

Ernst Jakob

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • LocationSwitzerland

Posted 20 January 2016 - 04:15 AM

after istalling VqMod Pro, my OpenShop Tweak Section was gone.

After removal, it existed again. Other than this, I did not find out, what

VqMod Pro possibly 'did' to the system, I had the same Performance Results as before,

and no visible changes and(or Files, within the Cache Sections or anywhere else.


Edited by Ernst Jakob, 20 January 2016 - 04:15 AM.

  • 0

#4 Guest (guest)

Guest (guest)
  • Guests

Posted 21 February 2016 - 05:38 PM

Just installed and .... nothing :(


  • 0

#5 Guest (guest)

Guest (guest)
  • Guests

Posted 21 February 2016 - 05:38 PM

mean 'installed' I put the file into the system as requested .... and nothing happened ???


  • 0

#6 Guest (guest)

Guest (guest)
  • Guests

Posted 23 March 2016 - 06:26 AM

do you have a vqmod manager?


  • 0

#7 Ernst Jakob

Ernst Jakob

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • LocationSwitzerland

Posted 23 March 2016 - 11:40 AM

This One works best:

 

http://villagedefran..._download_id=13

 

I installed my latest test Shop, by use of MaxD's latest VqMod Pro, it works very well, I just did not find out yet, what exactly it does, compared with the regular VqMod-Extension.

 

Ernie

 

BTW. OpenCart is killing one v.1.5.6.x Extension after the other from the OC Download Section. Fortunately, I saved up a huge Archive, consisting of All Extensions available for the OC v.1.5.6.x Series. If therefore OC keeps deleting everything about v.1.5.6.x, eventually, I will be forced to build a rather comprehensive Extension Archive Site, containing all the knowledge, ever published on the v.1.5.6.x Series.

 

Just to mention this !


Edited by Ernst Jakob, 23 March 2016 - 12:09 PM.

  • 0

#8 Guest (guest)

Guest (guest)
  • Guests

Posted 29 March 2016 - 11:47 AM

My site generated 500 error after uploading to my old site..what is the reason?


  • 0

#9 Guest (guest)

Guest (guest)
  • Guests

Posted 13 April 2016 - 03:23 PM

What will happen if this Extension do not update (for any author's reason) in future ?  


  • 0

#10 Ernst Jakob

Ernst Jakob

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • LocationSwitzerland

Posted 13 April 2016 - 03:59 PM

Just let it be a problem, if this should ever happen. meanwhile, use it.

You may always remove it again, if you feel, that time has come, to move up to something newer...


  • 0

#11 Guest (guest)

Guest (guest)
  • Guests

Posted 13 April 2016 - 04:06 PM

With VQMOD PRO, Do I need to upload both folders "system" and "vqmod" ?

 

I can't find install instruction in the zip.

 

Please advise. Thanks in advance!


  • 0

#12 Guest (guest)

Guest (guest)
  • Guests

Posted 13 April 2016 - 04:46 PM

VQMOD PRO has "system" folder. The problem is opencart already has this same folder name, it is conflict to put in same place. 

 

Please advise. Thanks!

 


  • 0

#13 Ernst Jakob

Ernst Jakob

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • LocationSwitzerland

Posted 13 April 2016 - 06:25 PM

>> With VQMOD PRO, Do I need to upload both folders "system" and "vqmod" ?

I can't find install instruction in the zip. <<

 

You better read the information once more, VqMod-Pro DOES NOT REQUIRE an installation, it does it by itselfs, after, you have uploaded the Extension Content, and then,  open your Shop Site by a Browser.

 

A Subdirectory in an Extension is NEVER a Problem, because somehow, a File has to be placed, somewhere, in some Sub, so, if a Sub already exists, on a Server, it sure will never be OVERWRITTEN, or even replaced, by Nature of things! :) But possibly some of it's Content (File|s), like in this Case!

 

It also ADD's/Replaces the DEFAULT JSON.PHP File, in the system/helper/....  Subdirectory, as you can find out, when looking at the files, in the Extension.  Just to make sure, I WOULD rename the OC Default json.php File on the server first, before uploading the VqMod-Pro package, just to make sure, to still have the old one, in CASE...

 

http://forum.opencar...=613786#p613786

 

Ernie


Edited by Ernst Jakob, 13 April 2016 - 06:35 PM.

  • 0

#14 Guest (guest)

Guest (guest)
  • Guests

Posted 13 April 2016 - 08:30 PM

You want me to upload top folder named "vqmodpro", OR

 

system and vqmod separately ? (this will conflict with OC folder system, because they are all in same root place.).

 

Please advise. Thanks in advance! 


  • 0

#15 Guest (guest)

Guest (guest)
  • Guests

Posted 14 April 2016 - 02:36 PM

Sorry Ernie take you too much time.

 

I renamed OC's json.php and uploaded json.php file to the same path. (bypass system/help).

 

I used the zip that downloaded from OC site. Because I don't know why The zip from you (19kb) is larger size than from OC site (14kb).

 

I will test and post result here later.

 

Thank you again ! 


  • 0

#16 Ernst Jakob

Ernst Jakob

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • LocationSwitzerland

Posted 14 April 2016 - 02:59 PM

the difference in size is probably, because I accidentally added the INSTALL Routine, by taking the Source from one of my working shops, to the packed File. So, just remove the INSTALL Folder, and it would be default size again!


  • 0

#17 Guest (guest)

Guest (guest)
  • Guests

Posted 14 April 2016 - 03:01 PM

Hi Ernie,

I Just tested but nothing happened. There is not Installed...messages show up when I browse my site after installing.
(Used downloaded zip from OC site).

Pleas advise. Thanks!

 


  • 0

#18 Ernst Jakob

Ernst Jakob

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • LocationSwitzerland

Posted 14 April 2016 - 06:54 PM

So, why not just FIRST install the latest 'regular' VqMod, and activate it, then, just over-install the VqMod-Pro.

then, if sure will function.

Ernie


Edited by Ernst Jakob, 14 April 2016 - 06:54 PM.

  • 0

#19 Guest (guest)

Guest (guest)
  • Guests

Posted 14 April 2016 - 07:10 PM

So the question is if regular VQMOD works fine, then why we need to over-install the VQMOD-PRO ?

 

Thanks!


  • 0

#20 Guest (guest)

Guest (guest)
  • Guests

Posted 14 April 2016 - 08:05 PM

I found it changed OC original index.php codes automatically even removed vqmod pro from server. I'm so scary right now.     

 

Because the codes are different than regular's description, I have reported to regular VQMOD, to see if this modified index.php can be used.

 

Any advise?

 

Thanks! 


  • 0



Reply to this topic



  



 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Community Skin by Fredson Nunes Junior