Jump to content


- - - - -

Problem with header menu


2 replies to this topic

#1 PeteA (guest)

PeteA (guest)
  • Guests

Posted 30 September 2014 - 07:24 AM

Just uncovered a small hiccup in the CMS menu, in that it doesn't perform any link checking before outputting the menu link.  Discovered this by disabling the News vQmod :)

 

Suggested change:

        <ul>
<?php if (isset($information)) : ?>
          <li><a href="<?php echo $information; ?>"><?php echo $information_pages; ?></a></li>
<?php endif; if (isset($news)) : ?>
          <li><a href="<?php echo $news; ?>"><?php echo $text_news; ?></a></li>
<?php endif; if (isset($text_blocks)) : ?>
          <li><a href="<?php echo $text_blocks; ?>"><?php echo $text_modules; ?></a></li>
<?php endif; if (isset($contact)) : ?>
          <li><a href="<?php echo $contact; ?>"><?php echo $text_contact; ?></a></li>
<?php endif; ?>
        </ul>

  • 0

#2 sukalu88

sukalu88

    Advanced Member

  • Members
  • PipPipPip
  • 75 posts

Posted 31 January 2020 - 08:23 AM

I definitely get a fee from each and every part of it. This is a great and informative website. I need to bless your heart .. Thanks. mapquest driving directions


  • 0

#3 apkxyz11

apkxyz11

    Member

  • Members
  • PipPip
  • 15 posts

Posted 09 April 2020 - 04:47 AM

It's very good post which I really enjoyed reading. It is not everyday that I have the possibility to see something like this.
 

game mobile


  • 0



Reply to this topic



  



 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Community Skin by Fredson Nunes Junior